Reply
Oct 17 2009
By: kolido First Son 3 posts
Offline

Chapter 5 Slow Motion only! Help Please

5 replies 16 views Edited Oct 17, 2009

Hi mates,

 

please help me....

I play Uncharted 2 and chapter 5 are in slow motion only???

 

What can i do? What is wrong? Thats very strange...

 

Message 1 of 6 (16 Views)
Reply
0 Likes
First Son
Registered: 10/17/2009
Offline
3 posts
 

Re: Chapter 5 Slow Motion only! Help Please

Oct 17, 2009

damn... all other chapters now in slow motion, too...

 

What can i do??? Thats not funny

 

Message 2 of 6 (16 Views)
Reply
0 Likes
Hekseville Citizen
Registered: 08/15/2009
Offline
390 posts
 

Re: Chapter 5 Slow Motion only! Help Please

Oct 17, 2009
You may have activiated the slow motion feature which lets you play the whole game in slow motion. Go to the Bonuses and check to make sure this feature is off. You have to have beaten to game however before you can unlock this mode.

If this isn't the issue, it could be over heating problems, frame rate, or glitching.
Message 3 of 6 (16 Views)
Reply
0 Likes
Uncharted Territory
Registered: 08/30/2002
Offline
1480 posts
 

Re: Chapter 5 Slow Motion only! Help Please

Oct 17, 2009
So Drake and all enemies are in slo-mo?
Message 4 of 6 (16 Views)
Reply
0 Likes
First Son
Registered: 10/17/2009
Offline
3 posts
 

Re: Chapter 5 Slow Motion only! Help Please

Oct 18, 2009

Hi mates,

 

i dont have enale this feature and i dont have the trophy for this i cant enable it.

 

I try to save and load the savegame to my other Ps3, but its the same... all in slow motion... Im now in Chapter 7.... its good to kill enemies.... but not fun

 

Message 5 of 6 (16 Views)
Reply
0 Likes
First Son
Registered: 12/22/2006
Offline
5 posts
 

Re: Chapter 5 Slow Motion only! Help Please

Oct 19, 2009
had same problem i enter the in game bonus code from gamestop revenge attribute free with the preorder after that it started to happen slow motion so what i did luckly i made a manually game save before i entered the code and i loaded that save and it works no slow motion. Maybe the code messes something up hope this helps.
Message 6 of 6 (16 Views)
Reply
0 Likes